HCP Portal and API inaccessible
Incident Report for HashiCorp Services
Resolved
We have confirmed that the impact has been resolved and that HCP Portal and API access have been fully restored.
Posted Dec 16, 2021 - 21:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2021 - 21:28 UTC
Monitoring
Our upstream provider has implemented a fix, and we are seeing the HCP Portal and API return to normal operation. We will continue to monitor to ensure the incident is resolved.
Posted Dec 16, 2021 - 20:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 16, 2021 - 20:54 UTC
Identified
We have identified an issue with an upstream cloud provider and are carefully monitoring for changes or improvements.
Posted Dec 16, 2021 - 20:53 UTC
Investigating
We investigating an issue with an upstream provider that is preventing users from logging in and accessing the HCP Portal and API.
Posted Dec 16, 2021 - 20:49 UTC
This incident affected: HashiCorp Cloud Platform (HCP) (HCP Portal).