Terraform Registry UI Errors
Resolved·Full outage

This incident has been resolved

Tue, Jul 18, 2023, 05:25 PM
(1 year ago)
·
Affected components
Terraform Registry
Updates

Resolved

This incident has been resolved

Tue, Jul 18, 2023, 05:25 PM

Monitoring

We have identified the cause of the issue as being an incident with our CDN provider. The service has recovered, but we are continuing to monitor the situation.

Tue, Jul 18, 2023, 05:21 PM

Investigating

We are continuing to investigate this issue.

Tue, Jul 18, 2023, 05:12 PM

Investigating

We are investigating an issue causing failures with loading the Terraform Registry UI and sporadic download failures for Terraform providers and modules.

Tue, Jul 18, 2023, 04:50 PM(21 minutes earlier)