Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Registry and `terraform init` unavailable
Incident Report for HashiCorp Services
Resolved
We've confirmed that this issue is no longer affecting users.
Posted Mar 16, 2020 - 18:16 UTC
Monitoring
The service provider has rectified the issue and we're monitoring the behavior of the system.
Posted Mar 16, 2020 - 16:26 UTC
Identified
We've identified an issue with an upstream service provider
Posted Mar 16, 2020 - 16:23 UTC
This incident affected: Terraform Registry.