Azure portal and API outage is affecting HCS cluster operations
Incident Report for HashiCorp Services
Resolved
Azure have notified us that the DNS issue that was a contributing factor to this outage has been resolved, and our tests are now showing HCS clusters are creating successfully again.
Posted Apr 02, 2021 - 00:01 UTC
Identified
Our testing systems have highlighted to us that the Azure portal and API are currently down, confirmed via their status page. This is preventing creation of new HCS clusters via their portal or CLI tool.
Posted Apr 01, 2021 - 22:13 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace, Deletion of Consul clusters).