Failures to create HCP Consul, HCP Vault and HCS Consul clusters
Resolved

The downstream service provider has completed their maintenance. Creation of new Consul and Vault clusters is possible once again.

Tue, Dec 14, 2021, 08:37 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The downstream service provider has completed their maintenance. Creation of new Consul and Vault clusters is possible once again.

Tue, Dec 14, 2021, 08:37 PM

Identified

A downstream service provider is undergoing maintenance, preventing the creation of new Consul and Vault clusters. Existing clusters are unaffected and operating normally. We will continue to update our status page as the situation changes.

Tue, Dec 14, 2021, 07:48 PM(49 minutes earlier)

Investigating

A downstream service provider is undergoing maintenance, preventing the creation of new Consul and Vault clusters. Existing clusters are unaffected and operating normally. We will continue to update our status page as the situation changes.

Tue, Dec 14, 2021, 07:48 PM