HCP Vault Admin Token Generation
Resolved

We have confirmed that the fix has resolved this issue.

Thu, Mar 24, 2022, 06:08 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have confirmed that the fix has resolved this issue.

Thu, Mar 24, 2022, 06:08 PM

Identified

We have deployed a fix and we're continuing to monitor the situation.

Thu, Mar 24, 2022, 05:01 PM(1 hour earlier)

Investigating

We are investigating an issue that is preventing HCP Vault users from generating admin tokens from the UI. API calls to generate admin tokens are unaffected.

Thu, Mar 24, 2022, 03:49 PM(1 hour earlier)