Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Publishing Delays for New Module/Provider Versions
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 19:14 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue. New public module and provider versions are publishing as expected.

We are continuing to monitor the situation closely and will post an update as soon as the issue is fully resolved.
Posted Mar 04, 2024 - 18:40 UTC
Investigating
Our engineering team is investigating an issue with the Terraform Registry that is causing delays in publishing new module and provider versions.

During this time, users may experience not immediately see new versions of public providers and modules that have been published.

We will share another update as soon as we have more information.
Posted Mar 04, 2024 - 16:46 UTC
This incident affected: Terraform Registry.