Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Investigating reports of slowness
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the issues with slowness and stuck runs.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Jan 15, 2025 - 00:48 UTC
Update
We are continuing to resolve the long-tail of runs affected by this issue.

As a mitigation, impacted customers should cancel all "fetching" runs, and push a new commit on your VCS repo. This will ingress a new configuration version and trigger a new run.
Posted Jan 14, 2025 - 17:00 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with some runs getting stuck while fetching configuration versions and intermittent run errors.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Jan 14, 2025 - 02:30 UTC
Update
We are continuing to narrow in on the issue causing the slow and failing HCP Terraform runs.

We will share another update as soon as we have more information.
Posted Jan 14, 2025 - 00:01 UTC
Investigating
Our engineering team is investigating reports of slowness and stuck runs with HCP Terraform.

We will share another update as soon as we have more information.
Posted Jan 13, 2025 - 22:21 UTC
This incident affected: HCP Terraform.