Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP New User Creation Degraded
Incident Report for HashiCorp Services
Resolved
We've now verified that reverting changes has resolved the issue preventing new HCP user creation
Posted Aug 02, 2022 - 20:27 UTC
Identified
Our engineering team has determined that a recent change caused the HCP account creation issues. This change has been reverted and will monitoring to see if it resolves the issue.
Posted Aug 02, 2022 - 19:56 UTC
Investigating
Our engineering team is investigating an issue with e-mail verification for new HCP account creation. During this time, users may be unable to complete new HCP user creations. We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 02, 2022 - 19:41 UTC
This incident affected: HCP Portal.