Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Vault cluster deployments and updates unavailable
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Jun 26, 2021 - 02:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2021 - 01:15 UTC
Identified
We have identified the issue and our engineers are in the process of rolling out a fix.
Posted Jun 26, 2021 - 00:28 UTC
Investigating
We are currently experiencing issues deploying new HCP Vault clusters. This may also effect users trying to update existing clusters.

Currently running clusters should be unaffected by this incident.
Posted Jun 26, 2021 - 00:13 UTC