a subset of linux packages returning incorrect digests
Resolved·Partial outage

This incident has been resolved and users should be able to pull down the correct digests.

Wed, Feb 1, 2023, 11:04 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved and users should be able to pull down the correct digests.

Wed, Feb 1, 2023, 11:04 PM

Monitoring

We are continuing to monitor for any further issues.

Wed, Feb 1, 2023, 10:15 PM(48 minutes earlier)

Monitoring

We've completed the publishing to our production s3 bucket, users should be able to grab correct digests from our RPM packages. We are actively monitoring this.

Wed, Feb 1, 2023, 10:15 PM

Identified

We’ve completed internal validation and are currently publishing to the production mirror

Wed, Feb 1, 2023, 08:50 PM(1 hour earlier)

Identified

A report of checksum mismatches came in and we identified that a discrepancy came up in our s3 sync and found that some of the RPM packages are showing incorrect digests.

We have identified the cause of this discrepancy and are working on implementing a fix.

Wed, Feb 1, 2023, 06:24 PM(2 hours earlier)