Terraform Registry Outage
Resolved·Full outage

This incident has been resolved.

Fri, Jun 17, 2022, 06:05 PM
(2 years ago)
·
Affected components
Terraform Registry
Updates

Resolved

This incident has been resolved.

Fri, Jun 17, 2022, 06:05 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Jun 17, 2022, 06:03 PM

Identified

The issue has been identified and a fix is being implemented.

Fri, Jun 17, 2022, 06:00 PM

Investigating

We are continuing to investigate this issue. Customers can expect to experience failures with Terraform runs that depend on public providers and/or modules during this time. We will update the status as more information is available.

Fri, Jun 17, 2022, 05:57 PM

Investigating

We are currently investigating an issue impacting the availability of the Terraform Registry.

Fri, Jun 17, 2022, 05:39 PM(17 minutes earlier)