Problems setting workspace execution mode in Terraform Cloud
Resolved·Degraded performance

We have deployed a fix for this issue. Customers should now be able to set workspace execution modes successfully in the web interface as well as via the API.

Wed, Aug 12, 2020, 02:42 PM
(4 years ago)
·
Affected components
HCP Terraform
Updates

Resolved

We have deployed a fix for this issue. Customers should now be able to set workspace execution modes successfully in the web interface as well as via the API.

Wed, Aug 12, 2020, 02:42 PM

Investigating

We are currently investigating an issue where customers may be unable to set workspace execution mode in Terraform Cloud via the web interface. The API for this feature is still functional and can be used while we investigate. Please contact the support team if you need further assistance with this feature.

Wed, Aug 12, 2020, 10:35 AM(4 hours earlier)