Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Cluster Create/Update Operations Failing
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the issues with cluster creations and updates on HCS Consul as well as HCP Vault and Consul. HCS Consul as well as HCP Vault and Consul should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Jan 26, 2023 - 12:43 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with cluster creations and updates and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Jan 26, 2023 - 12:25 UTC
Investigating
Our engineering team is still investigating an issue with cluster creations and updates on HCS Consul as well as HCP Vault and Consul. We will share another update as soon as we have more information.
Posted Jan 26, 2023 - 10:44 UTC
This incident affected: HCP Vault (AWS-ap-southeast-1, AWS-ap-southeast-2, AWS-eu-central-1, AWS-eu-west-1, AWS-eu-west-2, AWS-us-east-1, AWS-us-west-2, Azure-Central US, Azure-East US, Azure-East US 2, Azure-France Central, Azure-North Europe, Azure-UK South, Azure-West Europe, Azure-West US 2) and HCP Consul (AWS-ap-southeast-1, AWS-ap-southeast-2, AWS-eu-central-1, AWS-eu-west-1, AWS-eu-west-2, AWS-us-east-1, AWS-us-west-2, Azure-Central US, Azure-East US, Azure-East US 2, Azure-France Central, Azure-North Europe, Azure-UK South, Azure-West Europe, Azure-West US 2).