Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Sporadic run failures due to partial Github API outage
Incident Report for HashiCorp Services
Resolved
We haven't seen any errors from the Github API in 30 minutes. Marking this incident resolved.
Posted Apr 23, 2020 - 14:51 UTC
Monitoring
Github is experiencing a partial outage of their API services. As a result, a small percentage of terraform runs are failing due to errors while cloning repositories for the run.
Posted Apr 23, 2020 - 13:43 UTC