Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud Agent failures
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Jun 25, 2021 - 18:30 UTC
Identified
We've identified the issue and determined that its effect is limited to Terraform Cloud workspaces in which a run has recently been manually canceled. We are preparing a fix, which we expect to be deployed within the hour.
Posted Jun 25, 2021 - 17:29 UTC
Investigating
We're investigating a problem with Terraform Cloud Agents which causes some Terraform Cloud runs to fail.
Posted Jun 25, 2021 - 17:15 UTC