Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud degradation
Incident Report for HashiCorp Services
Resolved
We have seen a full recovery of the Terraform Cloud system
Posted Jan 24, 2024 - 19:18 UTC
Monitoring
We are now seeing the recovery of the Terraform Cloud systems and calls are succeeding. Our Support and Engineering teams will continue to monitor

If you have any runs that are stuck, please cancel them and retry
Posted Jan 24, 2024 - 18:10 UTC
Update
Terraform Cloud requests to include login, updates and runs currently are impacted
Impact is seen through call timeouts or degraded performance
Posted Jan 24, 2024 - 17:50 UTC
Investigating
We are currently investigating an issue that is causing slow page response times and enqueued runs in Terraform Cloud.
Posted Jan 24, 2024 - 17:22 UTC
This incident affected: HCP Terraform.