Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Investigating an incident with private VCS providers on HCP Terraform
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the issue. HCP Terraform private VCS providers should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Sep 03, 2024 - 06:03 UTC
Monitoring
Our Engineering team has implemented a fix to resolve issues with using private VCS providers on HCP Terraform and is monitoring the situation.
Posted Sep 02, 2024 - 14:50 UTC
Identified
Our Engineering team has implemented a fix to resolve issues with using private VCS providers on HCP Terraform and is monitoring the situation.

We will share another update as soon as we have more information.
Posted Sep 02, 2024 - 14:36 UTC
Update
Our engineering team is continuing to investigate an issue with using private VCS providers on HCP Terraform.

We will share another update as soon as we have more information.
Posted Sep 02, 2024 - 14:07 UTC
Investigating
Our engineering team is investigating an issue with using private VCS providers on HCP Terraform.

We will share another update as soon as we have more information.
Posted Sep 02, 2024 - 12:58 UTC
This incident affected: HCP Terraform.