Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Vault Portal Reporting Full Storage
Incident Report for HashiCorp Services
Resolved
This incident is now resolved. If you continue to experience any problems, please open a ticket with our support team.
Posted Mar 10, 2023 - 20:25 UTC
Monitoring
Our engineering team has finished rolling out a fix to all clusters and is monitoring the situation closely. We are letting the fix soak and will post a final update as soon as the issue is fully resolved.
Posted Mar 10, 2023 - 19:16 UTC
Identified
We have identified the issue and we're working on a fix.
Posted Mar 10, 2023 - 15:56 UTC
Investigating
Our engineering team is investigating an issue with HCP Vault's portal reporting clusters as having full storage. Currently we believe this is only a reporting bug and that clusters remain unaffected. We will share another update as soon as we have more information
Posted Mar 10, 2023 - 14:42 UTC
This incident affected: HCP Vault Dedicated (AWS-ap-northeast-1, AWS-ap-southeast-1, AWS-ap-southeast-2, AWS-ca-central-1, AWS-eu-central-1, AWS-eu-west-1, AWS-eu-west-2, AWS-us-east-1, AWS-us-east-2, AWS-us-west-2, Azure-Australia Southeast, Azure-Canada Central, Azure-Central US, Azure-East US, Azure-East US 2, Azure-France Central, Azure-Japan East, Azure-North Europe, Azure-Southeast Asia, Azure-UK South, Azure-West Europe, Azure-West US 2).