Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Portal Login Issues
Incident Report for HashiCorp Services
Resolved
Our downstream service partner has resolved the issue causing intermittent login errors.
We've verified that login to the HCP Portal has been restored, and is working as expected.
Posted Aug 31, 2021 - 21:49 UTC
Monitoring
Our downstream service partner has applied a workaround for the issue causing intermittent login errors.
Login to the HCP Portal is working normally again, we are monitoring login to validate this fix.
Posted Aug 31, 2021 - 21:09 UTC
Update
Our downstream service partner has identified the issue causing intermittent login errors, and is actively working to resolve it.
Posted Aug 31, 2021 - 20:23 UTC
Identified
We've identified an issue with a downstream service, and are actively monitoring it.
Posted Aug 31, 2021 - 19:41 UTC
Investigating
We're investigating intermittent errors with a downstream service relating to portal login.
Posted Aug 31, 2021 - 19:31 UTC
This incident affected: HCP Portal.