Authentication Issues with 3rd Party Cloud Provider
Incident Report for HashiCorp Services
Resolved
We haven't seen any additional failures in HashiCorp Consul Service on Azure or outages posted on status.azure.com in nearly 8 hours, so we're marking this issue resolved. We will continue to monitor the situation for any new impacts.
Posted Mar 16, 2021 - 12:34 UTC
Monitoring
We're seeing that the Azure authentication issue has been resolved according to status.azure.com. We're beginning to see operations succeed again. We'll continue to monitor and update this status page if we see any further service impact.
Posted Mar 15, 2021 - 23:16 UTC
Update
We're seeing that the Azure authentication issue has been resolved according to status.azure.com. We're beginning to see operations succeed again. We'll continue to monitor and update this status page if we see any further service impact.
Posted Mar 15, 2021 - 23:16 UTC
Identified
We're aware of an Azure authentication issue that has been posted at status.azure.com. We are engaging the appropriate support teams to better understand how this impacts HashiCorp Consul Service on Azure.
Posted Mar 15, 2021 - 20:19 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace, Deletion of Consul clusters).