Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Terraform Latency Degradation
Incident Report for HashiCorp Services
Resolved
Our engineers have validated the healthy state of our systems
Posted Sep 04, 2024 - 23:33 UTC
Monitoring
The systems are beginning to show resolution and return to health. Our engineering team will continue to monitor
Posted Sep 04, 2024 - 23:01 UTC
Investigating
Our engineering team is investigating an issue with TFC Agents experiencing elevated latency and increased errors.

During this time customers may experience Terraform Runs getting stuck, and we ask that you do not retry them at this time.

We will share another update as soon as we have more information or in 30 minutes.
Posted Sep 04, 2024 - 22:36 UTC
This incident affected: HCP Terraform.