Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud outage
Incident Report for HashiCorp Services
Resolved
We continue to see normal error rates for our services and now consider this issue to be resolved.
Posted Jan 31, 2021 - 22:02 UTC
Update
We'll continue to monitor, but don't believe there is any outstanding customer impact.
Posted Jan 31, 2021 - 21:00 UTC
Monitoring
We've implemented several improvements which should alleviate the service degradation for our users. We'll continue to monitor the situation and will resolve this incident once we're confident there won't be further impact.
Posted Jan 31, 2021 - 19:59 UTC
Update
We've limited the scope of the service degradation and will continue to work this issue until service is restored to full functionality for all users.
Posted Jan 31, 2021 - 19:02 UTC
Update
We continue to investigate and implement fixes to remedy the ongoing performance degradation. We will continue to update each hour until the issue is resolved.
Posted Jan 31, 2021 - 17:28 UTC
Investigating
We're seeing renewed performance degredation on the Terraform Cloud site and are investigating.
Posted Jan 31, 2021 - 16:12 UTC
Monitoring
Third-party issues have been resolved. Service latency is now back to normal and everything is operational. We will continue to monitor for at least several more hours in case there are any other issues we need to respond to.
Posted Jan 31, 2021 - 15:37 UTC
Identified
We're investigating a combination of internal and third-party service issues and have pushed a fix that has made TFC operational again. We apologize for continued degraded performance, and are working to resolve this as quickly as possible.
Posted Jan 31, 2021 - 15:21 UTC
Investigating
We are currently investigating an issue in Terraform Cloud. The UI, API and terraform runs might be unresponsive/failing.
Posted Jan 31, 2021 - 13:48 UTC
This incident affected: HCP Terraform.