Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Project Creation Errors
Incident Report for HashiCorp Services
Resolved
Our Engineering team has resolved the issue.

These systems should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Jul 16, 2024 - 15:15 UTC
Monitoring
Our Engineering team has implemented a fix to resolve the issue with new project creation.

We are monitoring the situation closely and will post an update as soon as the issue is fully resolved.
Posted Jul 16, 2024 - 15:00 UTC
Investigating
Our engineering team is investigating an increase in errors when creating new projects in HCP Terraform. Customers may experience 500 errors when creating new projects.

We will share another update as soon as we have more information.
Posted Jul 16, 2024 - 14:07 UTC
This incident affected: HCP Terraform.