[Waypoint] Services not connecting
Resolved·Full outage

We have rolled out a fix for this issue that should resolve it, and we have seen no reoccurrence while monitoring today.

Fri, Nov 6, 2020, 12:17 AM
(4 years ago)
·
Affected components
Waypoint URL Service
Updates

Resolved

We have rolled out a fix for this issue that should resolve it, and we have seen no reoccurrence while monitoring today.

Fri, Nov 6, 2020, 12:17 AM

Monitoring

We've rolled out a fix (appears to be a bug in reading random numbers? pretty weird, we agree). We'll keep an eye on it for the rest of the day.

Thu, Nov 5, 2020, 06:45 PM(5 hours earlier)

Identified

An old bug has reappeared! We're working on a fix.

Thu, Nov 5, 2020, 05:53 PM(52 minutes earlier)