[Waypoint] Service Maintenance
Resolved·Under maintenance

Services have been upgraded and are working properly.

Thu, Nov 5, 2020, 02:13 AM
(4 years ago)
·
Affected components
Waypoint URL Service
Updates

Resolved

Services have been upgraded and are working properly.

Thu, Nov 5, 2020, 02:13 AM

Investigating

The services are being upgraded to avoid conditions detected during the previous outages.

Thu, Nov 5, 2020, 01:30 AM(42 minutes earlier)