Terraform Enterprise is currently experiencing site issues
Incident Report for HashiCorp Services
Postmortem

During the upgrade of a system component, an issue occurred that led to approximately 30 minutes from 23:08-23:33 UTC where the application was not able to serve web requests. During the period of the outage, runs in progress would not have seen any log updates. A small number of runs ending during this period could have failed to successfully complete or display logs, and require a force-cancel to clear.

Posted 2 months ago. Dec 19, 2018 - 19:06 UTC

Resolved
This incident has been resolved and the system is now in a healthy state.
Posted 2 months ago. Dec 13, 2018 - 23:52 UTC
Monitoring
Terraform Enterprise is available and we are monitoring the status of the system.
Posted 2 months ago. Dec 13, 2018 - 23:41 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Dec 13, 2018 - 23:27 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Dec 13, 2018 - 23:27 UTC
Investigating
Terraform Enterprise is currently experiencing issues and returning errors for web requests. We are investigating.
Posted 2 months ago. Dec 13, 2018 - 23:15 UTC
This incident affected: Atlas and Terraform Runs.