HCS Managed App creations are failing
Resolved

This incident has been resolved.

Thu, Apr 8, 2021, 12:46 AM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Apr 8, 2021, 12:46 AM

Monitoring

New HCS managed app deployments are now succeeding.

Thu, Apr 8, 2021, 12:34 AM(12 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Thu, Apr 8, 2021, 12:03 AM(30 minutes earlier)

Investigating

We are currently investigating a problem with the creation of HCS Consul clusters via the Azure Marketplace.

Wed, Apr 7, 2021, 11:26 PM(37 minutes earlier)