Syntax/JSON error when accessing Terraform Cloud
Resolved

We purged our CDN cache and we are observing normal traffic levels in Terraform Cloud. Users are advised to try clearing cache and cookies from their browser or any other local caches such as proxies, and then logging in again. For further issues, please contact support.

Thu, May 27, 2021, 03:08 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We purged our CDN cache and we are observing normal traffic levels in Terraform Cloud. Users are advised to try clearing cache and cookies from their browser or any other local caches such as proxies, and then logging in again. For further issues, please contact support.

Thu, May 27, 2021, 03:08 PM

Investigating

Some users are reporting seeing a syntax or JSON error when accessing Terraform Cloud, and an investigation is underway. Users are advised to try clearing cache and cookies from the browser, and logging in again. For further issues, please contact support.

Thu, May 27, 2021, 11:48 AM(3 hours earlier)