Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud Intermittent Run Failures and Slowness
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted May 04, 2022 - 17:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2022 - 14:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2022 - 14:33 UTC
Investigating
We are currently investigating an issue with Terraform runs intermittently failing and page load times being slow in Terraform Cloud. We will update the status as more information is available.
Posted May 04, 2022 - 14:06 UTC
This incident affected: Terraform Cloud.