Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Vagrant Cloud Increased Response Times
Incident Report for HashiCorp Services
Resolved
Our investigation determined that the increased response times and errors were caused by a high volume of invalid client requests. We have deployed a change to limit the impact these types of requests have on the application.
Posted Jun 29, 2017 - 01:02 UTC
Investigating
We have noticed increase response times and error rates on Vagrant Cloud since approximately 23:37 Jun 28 UTC. We are currently investigating the root cause.
Posted Jun 29, 2017 - 00:13 UTC