Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Cloud errors
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 21:00 UTC
Monitoring
A fix has been implemented for this issue and we are monitoring the results.
Posted Apr 12, 2021 - 20:56 UTC
Investigating
We are investigating an increase in errors when accessing the Terraform Cloud UI and API. We will update this page when we know more.
Posted Apr 12, 2021 - 20:38 UTC
This incident affected: HCP Terraform.