Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Registry Slow Page Response Times
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2023 - 15:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2023 - 15:47 UTC
Investigating
Our engineering team is investigating an issue with slow page response times for the Terraform Registry. During this time, users may experience slowness or failures when attempting to view provider or module documentation. We apologize for the inconvenience and will share an update once we have more information.
Posted Feb 28, 2023 - 15:30 UTC
This incident affected: Terraform Registry.