Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Vault cluster creation
Incident Report for HashiCorp Services
Resolved
Our engineering team has resolved this issue. Cluster creations for HCP Vault should now be operating normally. If you continue to experience any problems, please open a ticket with our support team.
Posted Nov 07, 2022 - 06:34 UTC
Monitoring
Our Engineering team has implemented a fix to resolve this issue and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.
Posted Nov 07, 2022 - 06:16 UTC
Update
Our engineering team is continuing to investigate this issue.
Posted Nov 07, 2022 - 04:24 UTC
Investigating
Our engineering team is investigating an issue with HCP Vault cluster creation. During this time, users may experience inability to create new HCP Vault clusters. We will share another update as soon as we have more information.
Posted Nov 07, 2022 - 03:31 UTC
This incident affected: HCP Vault Dedicated.