HCS Clusters failing to create via the Azure Marketplace
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 23:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 21:02 UTC
Investigating
We are currently investigating this issue.
Posted Sep 17, 2021 - 19:43 UTC
This incident affected: HashiCorp Consul Service (HCS) on Azure (Creation via Azure Marketplace).