Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Partially Degraded Service - AWS US-EAST-1
Incident Report for HashiCorp Services
Resolved
Amazon has resolved their incident and we are not seeing further issues on our end.
Posted Mar 20, 2018 - 17:25 UTC
Monitoring
Terraform or Packer Runs could be affected if they rely on resources hosted in AWS. We are tracking upstream issues affecting AWS APIs in the us-east-1 region. We will continue to monitor as the status changes.
Posted Mar 20, 2018 - 15:55 UTC