HCP Boundary Network Maintenance
Resolved·Degraded performance

The scheduled maintenance has been completed and all HCP Boundary services are operational.

Wed, Nov 16, 2022, 09:30 PM
(2 years ago)
·
Affected components
HCP Boundary
Updates

Resolved

The scheduled maintenance has been completed and all HCP Boundary services are operational.

Wed, Nov 16, 2022, 09:30 PM

Investigating

HCP Boundary will undergo planned network maintenance on Wednesday, November 16th beginning at 20:30 UTC. We expect this maintenance to be complete within 1 hour.

During this time, the HCP Boundary sessions may disconnect unexpectedly. We will post updates a as necessary throughout the maintenance period.Impact:

  • customer impacting: true

Wed, Nov 16, 2022, 08:41 PM(48 minutes earlier)