Terraform Cloud Errors Accessing the Module Registry
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Jan 30, 2021 - 19:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2021 - 19:40 UTC
Investigating
We are currently investigating issues with the private module registry. There are currently errors reaching the registry.
Posted Jan 30, 2021 - 19:27 UTC
This incident affected: Terraform Cloud (Private Module Registry).