Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Enterprise Outage
Incident Report for HashiCorp Services
Resolved
We will incorporate the follow-on outage to our post incident review process and take steps to prevent its cause from recurring.
Posted Jan 12, 2018 - 21:32 UTC
Monitoring
We have addressed the follow-on outage and are monitoring closely.
Posted Jan 12, 2018 - 18:32 UTC
Identified
We have identified the cause of the follow-on outage and are taking steps to address it.
Posted Jan 12, 2018 - 18:27 UTC
Investigating
We are currently investigating a follow-on web frontend outage.
Posted Jan 12, 2018 - 18:22 UTC