Terraform Cloud outage
Resolved·Degraded performance

The upstream issues we were seeing appear to be resolved and Terraform Cloud runs are completing successfully.

Fri, Apr 2, 2021, 07:24 AM
(4 years ago)
·
Affected components
HCP Terraform
Updates

Resolved

The upstream issues we were seeing appear to be resolved and Terraform Cloud runs are completing successfully.

Fri, Apr 2, 2021, 07:24 AM

Monitoring

We have identified a DNS configuration issue with one of our upstream infrastructure providers. The issue appears to be resolved, and we are continuing to monitor the situation.

Fri, Apr 2, 2021, 06:45 AM(39 minutes earlier)

Investigating

We have noticed that some customers are unable to complete Terraform Cloud runs successfully. We are investigating the issue.

Fri, Apr 2, 2021, 05:45 AM(59 minutes earlier)