Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Users unable to log in after email verification
Incident Report for HashiCorp Services
Resolved
We have deployed the fix and users should be able to log into the HCP Portal normally now. We are marking this incident as resolved.
Posted Jan 11, 2023 - 21:00 UTC
Monitoring
We have deployed a fix and are monitoring.
Posted Jan 11, 2023 - 18:33 UTC
Identified
We have identified the issue and deploying a fix.
Posted Jan 11, 2023 - 18:15 UTC
Update
We are still investigating the issue where new users may be unable to log into the HCP Portal because they're repeatedly asked to verify their email after having done so.

In the meantime, there is a workaround: if users click the "Start Over" button in the email verification page, they will be redirected back to the sign-in page and at that point they should be able to sign into the HCP Portal normally.
Posted Jan 11, 2023 - 18:02 UTC
Investigating
Some new users may be unable to log into the HCP Portal after verifying their email. We are investigating.
Posted Jan 11, 2023 - 17:42 UTC
This incident affected: HCP Portal.