No components marked as affected
Resolved
The impacted Consul clusters are operating normally.
Monitoring
We have remediated issues for Consul clusters, and will continue to monitor to ensure stability.
Investigating
We are experiencing issues with updates for HCP Consul clusters. We are investigating the issue and will report updates as we know more.