Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
Terraform Registry and `terraform init` unavailable
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 03:03 UTC
Monitoring
The service provider has rectified the issue and we're monitoring the behavior of the system.
Posted Mar 16, 2020 - 19:57 UTC
Identified
We've identified an issue with an upstream service provider
Posted Mar 16, 2020 - 19:51 UTC