Ubuntu Jammy returning incorrect Apt metadata
Resolved·Partial outage

A fix has been deployed and the issue has been resolved.

Thu, May 4, 2023, 03:08 PM
(2 years ago)
·
Affected components
Updates

Resolved

A fix has been deployed and the issue has been resolved.

Thu, May 4, 2023, 03:08 PM

Investigating

We have identified an issue with the Ubuntu Jammy apt repository and are working on a fix. Other Ubuntu releases are unaffected.

Thu, May 4, 2023, 02:49 PM(18 minutes earlier)