HCP Vault cluster creation
Resolved

This incident has been resolved. Please reach out to our support team for additional help if you require. Thank you.

Tue, Apr 19, 2022, 05:25 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. Please reach out to our support team for additional help if you require. Thank you.

Tue, Apr 19, 2022, 05:25 PM

Monitoring

We have applied a fix and believe this issue has been resolved. If you're still seeing an issue, please reach out to our support for additional help.

Tue, Apr 19, 2022, 04:43 PM(42 minutes earlier)

Identified

We are working on a fix for this issue and expect to have another update about a resolution soon.

Tue, Apr 19, 2022, 04:26 PM(16 minutes earlier)

Identified

We are investigating issues with creating new HCP Vault clusters, as well as updating configuration on existing ones. Running clusters are not currently impacted.

Tue, Apr 19, 2022, 03:42 PM(44 minutes earlier)