Issue creating new HCP clusters and updating existing clusters
Incident Report for HashiCorp Services
Resolved
The incident has been resolved.
Posted Oct 12, 2021 - 01:56 UTC
Monitoring
Our TLS certificate management system has addressed the problem. Existing clusters can be updated and new clusters can be created.
Posted Oct 12, 2021 - 01:12 UTC
Update
Our TLS certificate management system that is impacting HCP Vault and HCP Consul clusters has a solution underway. Existing clusters should continue running, but cannot be updated. New clusters cannot be created.
Posted Oct 12, 2021 - 00:16 UTC
Identified
We have identified an issue with our TLS certificate management system that is impacting HCP Vault and HCP Consul clusters. Existing clusters should continue running, but cannot be updated. New clusters cannot be created.
Posted Oct 11, 2021 - 23:16 UTC
This incident affected: HashiCorp Cloud Platform (HCP) (Consul, Vault).