Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
2FA Login Issue
Incident Report for HashiCorp Services
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 22:15 UTC
Monitoring
A fix has been implemented and we are monitoring to ensure the 2FA login issues have been resolved.
Posted Feb 28, 2020 - 22:05 UTC
Identified
There is an issue with logging into app.terraform.io with 2FA when "Remember Me" is selected. The root cause has been identified and a fix is in progress. In the meantime, unchecking that setting will allow users to work around the issue.
Posted Feb 28, 2020 - 21:45 UTC
This incident affected: HCP Terraform.