HCS Azure Marketplace offering unavailable
Resolved

HCS Marketplace offering should now be operating normally.

Mon, Aug 1, 2022, 01:31 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

HCS Marketplace offering should now be operating normally.

Mon, Aug 1, 2022, 01:31 PM

Monitoring

The HCS offering is unavailable in the Azure Marketplace. Our Engineering team has implemented a fix and is monitoring the situation closely. We will post an update as soon as the issue is fully resolved.

Fri, Jul 29, 2022, 08:23 PM(2 days earlier)