Subscribe to HashiCorp Status updates via Atom or RSS Feed or contact Support.
HCP Boundary Maintenance: March 2024
Incident Report for HashiCorp Services
Resolved
All maintenance was completed successfully. Service has been fully restored.
Posted Mar 30, 2024 - 14:57 UTC
Update
The HCP Boundary maintenance is now beginning. We expect the maintenance will be completed within 1 hour.

During this time, HCP Boundary and all Boundary clusters will be unavailable. Sessions will be dropped and session establishment will fail until the maintenance completes. We will post updates as necessary throughout the maintenance period.
Posted Mar 30, 2024 - 14:00 UTC
Identified
HCP Boundary will undergo planned database maintenance on Saturday, March 30th beginning at 14:00 UTC. We expect this maintenance to be completed within 1 hour.

During this time, HCP Boundary and all Boundary clusters will be unavailable. Sessions will be dropped and session establishment will fail until the maintenance completes. We will post updates as necessary throughout the maintenance period.
Posted Mar 13, 2024 - 20:32 UTC
This incident affected: HCP Boundary.