Delays and failures to create HCP Consul, HCP Vault, and HCS
Resolved·Degraded performance

We believe this issue has been resolved.

Mon, Jul 19, 2021, 09:22 PM
(4 years ago)
·
Affected components
HCP Portal
Updates

Resolved

We believe this issue has been resolved.

Mon, Jul 19, 2021, 09:22 PM

Monitoring

We believe our 3rd party certificate authority has applied a fix and we believe the issue has been resolved, however we are continuing to monitor for any further delays or problems.

Mon, Jul 19, 2021, 07:41 PM(1 hour earlier)

Identified

Our upstream, 3rd party certificate authority has identified and issue and is working to restore services in a timely manner. We are continuing to monitor the situation.

Mon, Jul 19, 2021, 06:50 PM(51 minutes earlier)

Investigating

We are investigating delays and failures to create certificates we have observed from our 3rd party certificate authority. This affects creation of new HCP Consul, HCP Vault, and HashiCorp Consul Service clusters. We will continue to update our status page as we learn more.

Mon, Jul 19, 2021, 05:54 PM(56 minutes earlier)